Battery Went Kaput.

Discussion in 'CRF1000L(2) Electrical and Lighting' started by Graves, Aug 9, 2018.

  1. Graves

    Graves Moderator
    Staff Member

    Joined:
    Aug 14, 2016
    Messages:
    768
    Likes Received:
    242
    Trophy Points:
    103
    Gender:
    Male
    Location:
    So. Cal.
    I think I may have one of the first AT's in the US, number 43 if memory serves, and my OE battery gave up this morning. That's just over two years of service. I was thinking of a LIPO, but the fire hazard coupled with the lack of quick battery access on the bike made me go glass mat. I ordered a Motobatt, we'll see how that works out.
     
  2. Davy F

    Davy F Well-Known Member

    Joined:
    Jul 28, 2015
    Messages:
    161
    Likes Received:
    126
    Trophy Points:
    133
    Gender:
    Male
    Location:
    Northern Ireland
    2 1/2 years now and going fine.
     
  3. egary1974

    egary1974 Well-Known Member

    Joined:
    Sep 5, 2017
    Messages:
    59
    Likes Received:
    29
    Trophy Points:
    48
    Location:
    Arkansas
    So you guys have the pre-earthquake bikes?


    Sent from my iPhone using Tapatalk
     
  4. Davy F

    Davy F Well-Known Member

    Joined:
    Jul 28, 2015
    Messages:
    161
    Likes Received:
    126
    Trophy Points:
    133
    Gender:
    Male
    Location:
    Northern Ireland
    I think all AT’s were delayed by the earthquake.
     
  5. Graves

    Graves Moderator
    Staff Member

    Joined:
    Aug 14, 2016
    Messages:
    768
    Likes Received:
    242
    Trophy Points:
    103
    Gender:
    Male
    Location:
    So. Cal.
    Typo, my bike is number 434, and yes it’s a pre quake bike.

     

Share This Page